• Resolved dragonweb

    (@dragonweb)


    When we use the export function, the media urls are all http instead of https. Can you kindly help us identify why that may be?

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Atlas_Gondal

    (@atlas_gondal)

    Hi @dragonweb ,

    The possible reason could be that, SSL certificate wasn’t active initially on the website (during development or early launch). The certificate was installed later on and images were never migrated to https after migration to https. There could be other possible reasons, but this is the most common reason.

    Hope it helps.

    Thanks

    Thread Starter dragonweb

    (@dragonweb)

    Hi there,

    Thanks for your reply. However that doesn’t’ seem to be the case. Our database URLs are all https, and the site has always had an SSL certificate.

    Is there any other reason this could happen?

    Thank you!

    Plugin Author Atlas_Gondal

    (@atlas_gondal)

    Sorry, it is really hard to say without further checking the website. Please reach out to me with the website access here, I will further dive to find the root cause.

    Thanks

    Atlas

    Thread Starter dragonweb

    (@dragonweb)

    Thanks for helping identifying the issue Atlas.

    The plugin works fine. it was an issue with the website url set up. Happy to close this ticket.

    This issue arose for me and the problem was that in my settings the home url and site url had not been changed to https even though ssl/tls was configured a long time ago.

    Fixing this resolved the content security policy from blocking (as we have https: allowed for image-src)

    • This reply was modified 1 year, 1 month ago by djones4822.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Media URL is http instead of https’ is closed to new replies.