Support » Fixing WordPress » Media uploads without creating thumbnails in 3.8

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Ellen,

    It could be a plugin conflict, at first deactivate all the activated plugins of your site, then check the Media Uploader works or not with thumbnails. If it worked, then please activate the plugins one by one & find the culprit one, which is making the mess.

    Try not to use that plugin & find an alternative of it.



    See also this thread about this error:

    (Please do not, however, post in that thread.)



    If you read my original post (I am sorry about the duplicate post – I did explain why I felt it was necessary) I have already deactivated all plug-ins. I was able to create thumbnails prior to upgrading to 3.8.

    I’ve also read and tried every solution I could find on previous threads about this issue. Again – please see the original thread – I wish that one had been left open and this one closed – as there is more information in the other. My server host checked ImageMagick, checked temp files, checked php.

    I have someone who wants to view my artwork, and I’ve got a totally unusable website right now, and hope that we can find a solution.
    Thank you very much



    I am still trying to find a solution to my problem with uploading images. Before upgrading to WP 3.8 I was able to upload images with thumbnails Since I upgraded WP to 3.8. Now I get a generic message of “http error” with nothing to identify what the error is. The image is there, but with no thumbnail in the media library. In the 2013 theme, the image will show up – but larger than I want it. With most other themes, it’s not there at all.

    I have tried: deactivating all plugins, re-installing WP 3.8, and using the 2013 theme – that didn’t help.

    And – additional steps taken by my server host:

    I’m the server host for EllenGTodd. Some more details: after the upgrade to 3.8, image upload wasn’t working at all, as many (not all) upgraders have found. Following a tip elsewhere on this forum I manually edited the database to fix the upload_path (in the options table) — it had gone blank.

    After that we could upload photos. But still no thumbnails were generated.

    Again following a tip elsewhere in this forum, I looked at the ImageMagick library that PHP uses. These files in the /wp-includes directory:


    all had different sizes than the equivalent files in a 3.6.1 install. I moved them aside and copied in the corresponding files from 3.6.1. Result: still no thumbnails (so I restored the 3.8 files).

    Can anyone provide further assistance on this? Thank you!

    Is this resolved?

    I am having exactly the same (very unspecific error). It doesn’t happen all the time but it happens a lot of times when uploading. I also checked every other solution mentioned but with no success. The same pictures sometimes work sometimes don’t …

    This started after upgrading to 3.8 or 3.8.1 …

    any solutions anyone?

    thx, p

    I have been having similar issues. Like piedro said, it does not happen constantly, but often enough that it is a real problem. I would be very interested in finding a solution to this problem.

    I could solve it by moving to a server with php 5.4 instead of php 5.2.18 …

    Now it works…

    Good luck everyone!


    I am having the same problem. When I upload pictures to the media file no thumbnails are present and yet the pictures are there if I to to edit. Working in WP 3.8.3 in Portfolio Press Theme. Any thoughts? I have plenty of disk/memory space on my host site.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Media uploads without creating thumbnails in 3.8’ is closed to new replies.