WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Media Uploader Uploading to Wrong Folder

[Resolved] Media Uploader Uploading to Wrong Folder

  • If I upload an image or any other file using the quick links above a post they all end up in the 2009/01/ folder and not 2009/11/

    If I upload using the Media section on the menus then the images get uploaded to the correct folder.

    The permissions are all correct so any suggestions would be great!

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi
    Forum Moderator

    @esmi

    Is “Organize my uploads into month- and year-based folders” ticked in Admin/Settings/Miscellaneous?

    Yes it is ticked.

    esmi
    Forum Moderator

    @esmi

    Is this happening with new posts as well as existing posts? Is this a new WP install? Did you import content from anywhere else?

    Nevermind, I have done some more testing and by the looks of things the uploads are put into folders based on the first publish date of the current page rather than todays date.

    converting2wp
    Participant

    @converting2wp

    Thanks! This was driving me crazy, but now that I’ve seen your comment it starts to make sense.

    I too was quite confused by this. I was expecting the images to be organized by the image upload date. Seems off to me. Though I wonder if switching it to the other way around would create confusion for other uses.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Media Uploader Uploading to Wrong Folder’ is closed to new replies.