Support » Fixing WordPress » Media Uploader STILL NOT WORKING

  • Okay, before everyone gets all bent out of shape about this post already being resolved… it’s not. At least not for me.

    I’m not even sure this is actually an issue with the Word Press software or not, but I’m really hoping someone here can at least point me in the right direction.

    Problem: My Media Uploader is not functioning. It’s giving me the same error I read about all over this forum:

    ‘Unable to create directory C:\Websites\\httpdocs\sitebuild/wp-content/uploads/2009/11. Is its parent directory writable by the server?’

    The first thing that blows my mind is that I’m on a Mac and it’s giving me the START of a local Windows path and then changes halfway through. Before the ‘sitebuild’ directory, aside from the domain, that path is entirely made up by WP or some other demon in my site.

    Second, I’ve already checked my upload path (‘wp-content/uploads’ – no slash at the top) and played around with all my permissions. Every solution that I’ve read about IS NOT WORKING. And every time I read “It’s that easy. Your Uploader will not work properly” I get closer and closer to chucking my machine into traffic.

    Now, I am perfectly willing to swallow my pride and admit that I’ve overlooked something very simple or just have not setup my database correctly or anything like that… AS LONG AS IT SOLVES THIS ISSUE.

    What makes me nervous is that this is a pretty widespread issue among a lot of people and I thought that the latest WP update I made would solve it… hopefully this is fixable…

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Media Uploader STILL NOT WORKING’ is closed to new replies.