[resolved] Media Uploader problems still.....please help! (3 posts)

  1. dianadolce
    Posted 4 years ago #

    Media uploader puts files in a old folder (2010/04). Even though the file link says the correct current (2011/04) folder, when you look at the upload folder in filezilla, the 2011/04 folder doesn't exist.

    What I have tried to remedy this issue:

    • Upgraded to 3.1.1 from 3.0.2
    • Deactivated all plugins (all before upgrade)
    • Activated the default theme (before upgrade)
    • Made sure to check box for (Organize my uploads into month- and year-based folders) in Media settings

    (issue still occurs)
    Plus all the following and issue still occurs
    2. Cleared all cache 3 times
    3. Tried different browsers IE8, IE9, FireFox4
    4. Increase file upload size
    5. Changed .htaccess file to
    '<IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>' without quotes though
    6. Reactivated plugins one by one (issue still occurs)
    7. Reactivated custom theme (issue till occurs)
    8. Made permalinks default

    Anyone have any other suggestions??? Please....
    Thanks for trying to help me.

  2. lonnylot
    Posted 4 years ago #


    I would recommend contacting your host and have them check that the server time is correct. It sounds as though the server time may be off by a year.

  3. dianadolce
    Posted 4 years ago #

    Thankyou, I will do that right now.

Topic Closed

This topic has been closed to new replies.

About this Topic