Media Uploader not working (1 post)

  1. backpackingmatt
    Posted 3 years ago #


    I have migrated my blog to a test subdomain. The transfer appears to have worked as expected. My goal is to play around with a new WordPress theme in a test environment.

    After migrating the site, I have tried to upload an image via the stock standard Media uploader. When I do this, the image seems to break in the process. When I follow the link to where the image should be, nothing is found.

    Server support thinks it's a WordPress issue so they have directed me here.

    Other things to note:

    • Media uploader works fine on the main site under any theme
    • Media uploader doesn't work with any themes on the test site -- twenty ten, eleven, etc or purchased
    • Have tried deactivating all plugins
    • Have tried deleting W3 Cache
    • There are no permission errors no are there any errors in the error logs

    Thanks in advance for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by backpackingmatt
  • This topic is not resolved
  • WordPress version: 3.5.2