Support » Fixing WordPress » Media uploader isn't working after updating to 3.3.1

  • Resolved MSemlali

    (@msemlali)


    Hello,

    After updating my WordPress to 3.3.1 about 2 weeks ago, I had a big problem with the media uploader: When I try to upload a new media, only the button “Select Files” shows, and when I click it, nothing appears up. Also, when I click “Browser Uploader” nothing happens.

    I hope you can help solving this. Thank you =)

    (Please forgive my spelling mistakes)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    I am experiencing the same issue after upgrading to 3.3.1! I have disabled plugins and cleared my cache, but nothing has helped.

    Any ideas?

    Thank you!

    Great post, although I would also note that adding word restriction to your comments might backfire. I understand wanting to cut down on spam, but it also adds another barrier for the commenter, and I think it’s more beneficial to make commenting as easy as possible.

    Flooring Tamiami
    Flooring Jacksonville
    Flooring Orlando
    Flooring Tampa

    Also having this problem and getting really frustrated over it.

    Sorry for the double post.

    I’ve tried 3 different computers with 3 different browsers to no avail.

    My partner says he can access it and upload through WP from a different location.

    I don’t think there’s any correlation here?

    Hello,
    I just found the solution to this issue! In my case, I deactivated WP Time Machine Plugin, it was the one who’s causing this.
    Actually, I deactivated my plugins one by one and tried after each deactivation the media uploader until I found the one causing this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Media uploader isn't working after updating to 3.3.1’ is closed to new replies.