WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Media Uploader in 3.5 not working with audio file

[Resolved] Media Uploader in 3.5 not working with audio file

  • When I try to insert an audio file I get the filename displaying as text.

    The uploading using the new media uploader is fine, it recognizes the mp3 format but when I go to preview I get the filename only.

    Help…

Viewing 4 replies - 1 through 4 (of 4 total)
  • It displays only text? Or text as a link to the file?

    If it’s a link, that’s the expected behaviour. WP does not embed audio, or display a player or anything, simply a link to the file. For anything beyond that, a plugin is required.

    ok, thanks. I thought with the new version it associates a player with the file. I downloaded mb.miniAudioPlayer (the only one I could see that didn’t say not tested with wp 3.5) and still not getting what I want, here’s a link to the page:

    http://www.kricklewoodfarm.com/cbc-test2/

    Here’s a link to the audio file:

    [audio src="http://www.kricklewoodfarm.com/images/CBC_Ottawa_Morning_122712.mp3" /]

    I’d be happy with any player…

    Dale

    I installed another plugin and seems to be working ok.

    I am also having a problem with the audio player not working. I am trying to insert songs the same way I did in the past that always worked but it just shows the player at the bottom of my page. It will briefly display the play but automatically pauses. I am not using any external audio player plugin just what is supplied in word press. Can someone please help! I am not that tech savy and only know the basics with word press.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Media Uploader in 3.5 not working with audio file’ is closed to new replies.
Skip to toolbar