WordPress.org

Support

Support » How-To and Troubleshooting » Media uploader does not add links for audio or docs

Media uploader does not add links for audio or docs

  • website:
    http://getitdonemarketing.com/training-materials pw:gidm727

    I uploaded an audio recording, 2 word docs, and 2 .pdf docs without any apparent problems.

    When I click on the appropriate icons from the Upload/Insert toolbar and select the appropriate file from the media library only the text is inserted NOT the links with it.

    I wrote out some link text, copied the url addresses from the media library and manually linked the audio and documents.

    While this works it is tedious, extra steps and a more complex process to explain to my less tech savvy clients.

    It is my understanding the by using the Upload/Insert icons above the main tool bar the link to that media source should be inserted as well as the text.

    Is there a solution or something I am doing wrong.

    CCColorado

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    Check with these options:

    -> Disable all the plugins and have a check. Enable them one by one to find out the culprit.
    -> make sure that you have set the correct upload path for your blog.
    -> Assign 766 recursive permissions to wp-contents folder.

    Thanks,

    Shane G.

    Thank you I’ll give it a go.

    CC

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Media uploader does not add links for audio or docs’ is closed to new replies.