WordPress.org

Support

Support » How-To and Troubleshooting » Media Uploader broken following upgrade to v 3.5.1

Media Uploader broken following upgrade to v 3.5.1

  • Hi,
    After upgrading to v3.5.1 I have found that my media uploader doesn’t work anymore and I can’t upload any images to my blog, http://www.globalgolfermag.com

    Literally nothing happens when I click the “Add Media” button – but strangely the upload featured image function works fine.

    I’ve tried switching to different themes but it still doesn’t work with Elegant Themes or default theme.

    Is anyone else having this problem and does anyone know how to fix it?

    Cheers
    Matthew

Viewing 9 replies - 1 through 9 (of 9 total)
  • Disable all your plugins and try it.

    Hi John
    That worked and the media uploader started working.

    Any idea what will happen if I reactivate all those plugins now?

    I need most of them for functionality – how can I check which ones are incompatible?

    Thanks for your help John

    Now enable the plugins one by one until it breaks. Then notify the plugin author of the broken plugin about the issue.

    Thanks John I’ll do that! Cheers and thanks again

    How do you disable all your plugins on a fresh installation and the Add Media still does not work?

    There is something wrong with the core files if it does not work with Chrome or FireFox or IE

    I have the same host with other WP installs which are not 3.5 and they all work just fine

    Hi i have the same problem

    i tried out disabling all plugins but it does not work.. This time I can click in SET IMAGE but the system it does not upload any pic..

    Could you help out_ ?
    Many thanks

    What version of the plugin are you running and what theme? I’ll upload a video when I get home that will show what is conflicting. Typically is a JavaScript error from another theme or plugin.

    That works now .. many thanks!!!

    I’ve never had trouble uploading images before, but this is a new site. When I upload the images, they seem to upload fine, but the icon is the broken picture. The size and name of the image is recorded in the media library, but not the image itself. Following the suggestion here I disabled the two plugins I had installed. That did not help! The attachment page is created, but then the broken icon when you go to it. Running latest WP 3.5.1. Ideas?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Media Uploader broken following upgrade to v 3.5.1’ is closed to new replies.