[closed] Media Upload, select files button frozen (7 posts)

  1. roughidea
    Posted 4 years ago #

    Hi all,

    Really baffled by this problem. When clicking select files nothing happens. When clicking browser uploader nothing happens.

    I have searched for as much help as possible and tried everything I can find such as:-

    Changing to twenty ten and twenty eleven themes.
    Disabling all plugins to look for conflicts.
    Re-uploading all wordpress files.

    Can anyone offer further guidance please?

  2. perthmetro
    Posted 4 years ago #

    Maybe it's your browser?

  3. roughidea
    Posted 4 years ago #

    Hi there, I've tried IE and Firefox.

    Also the problem exists when using another computer.

  4. roughidea
    Posted 4 years ago #

    I've now updated site to 3.4 via manual upload.

    I've switched to twenty ten and twenty eleven themes with no plugins activated.

    Still the select files in media upload does nothing.

    I have now noticed that screen options link also does nothing.

    I have another wordpress site on the same hosting server but media upload does work on that site. The other site does have problems but i'll create another topic about those. Hopefully some help will arive soon.

  5. cmykkelise
    Posted 3 years ago #

    Did you found a solution for this problem?
    I have a simular problem: I am unable to upload media, insert link or use html editor in pages, both new and old. The button and tab is visable, but nothing happens when I click them..

    Have not insalled any new plugin lately, have tried to deactivate my only plugin (formidable) and activate it again. No luck!

    Any suggestion?

    Does it have to do with file permission?

  6. roughidea
    Posted 3 years ago #

    Hi there cmykkelise,

    I did find a solution but can't remember where I found it. It was NOT on wordpress.org as nobody came up with a solution.

    I found it on another site somewhere and it's to do with the loading/or loading order of javascript files.

    I had to edit a core file for the fix. I'll see if I can find the edit on my computer with file comparison and that might help you.

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    I had to edit a core file for the fix.

    Then that was the Wrong Fix. Never edit core files because every time you do this, a kitten dies.

    : This topic is 6 months old and references an older version of WordPress. As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

    Closing topic.

Topic Closed

This topic has been closed to new replies.

About this Topic