Support » Fixing WordPress » Media Upload not working

  • Hi,

    I have recently updated our blog to wordpress mu and have merged multiple blogs into one. Now I am being faced with two issues which I cannot seem to resolve, one important point is I am running wordpress on IIS7.

    Problem 1: Images are not uploading, when I try to upload any image I don’t get any error message, but the images are not getting uploaded anywhere. After the upload it shows me the upload path as
    http://northamerica.globalthoughtz.com/files/2009/06/marketing_to_women31.jpg
    But this location doesn’t exits. I even tried changing the upload file location from the control panel, but even that is not reflecting. How can i fix this.

    Problem 2: The new post don’t seem to be appearing on the home page, I have tried changing the theme and everything, but nothing seems to be working.

    This is very important for me to be fix, please help.

    Regards,
    Rohit

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    Try to add IUSER to wp-contents and all its sub folders as well as assign read/write access [766 permissions] to the user…

    Thanks,

    Shane G.

    Tried this its still not working…could you suggest something else.

    Also, the new post don’t seem to be showing up on the home page.

    Regards,
    Rohit

    charles.wilson

    (@charleswilson)

    I have just upgraded to wordpress 2.8.6 and now my media section does not work when i click on any of the links. This is only for my home page, works on every other page of the admin area posts and pages.

    Can someone help please with this.

    I have deactivated all my plugins and gone through all of them and reactivted one by one and still not joy.

    Cheers, any help will be appreciated here

    elainemer

    (@elainemer)

    i’ve also upgraded to 2.8.6 and images do not show in new posts – they seem to load but do not show an image. tried to change permissions as suggested above but no change

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Media Upload not working’ is closed to new replies.