Support » Fixing WordPress » Media Upload Failure

  • On Aug. 18 I attempted to load an .mp3 media file to one of my pages, using Edit/Add Media. This is something I do every Sunday afternoon. The progress bar showed 90% then an error box appeared: “Error 20130818HowT…oForward.mp3 An error occurred in the upload. Please try again later.”
    Each night last week I received two more files to upload to the website, ending with 12 files. I tried multiple times to load files each day, sometimes it would load, but most times I got this same error.
    —–
    I tried loading the media from the Media Library but never got one to load using that feature. The files would load up to 100%, then display CRUNCHING and hang there. This is what my screen showed:
    “Upload New Media
    Drop files here
    or
    Select Files
    You are using the multi-file uploader. Problems? Try the browser uploader instead.

    Maximum upload file size: 50MB.
    Crunching…

    Crunching…

    Crunching…

    Crunching…

    Thank you for using Admin Drop Down Menu, a wonderful plugin by Ozh
    Thank you for creating with WordPress.
    Version 3.6

    Session expired

    Please log in again. The login page will open in a new window. After logging in you can close it and return to this page.”
    —–
    I tried the Browser Uploader as suggested, but never got anything to happen, no progress at all.
    —–
    I got one file loaded at 9:00 pm one night, another at 5:00 am two days later, followed by multiple failed attempts. Sizes of the files ran from 12MB up to 17MB, some were .mp3 and some were .mp4.

    I even tried to load them from my laptop instead of my desktop computer. I got one file to load, then the same errors. Nothing seemed to make a difference in the hit or miss success.

    I have contacted my host company and they say nothing is wrong there.
    I don’t know anyone who knows WordPress so I have no place to go for help except here.

    I would appreciate a solution to this problem, since I need this feature every week.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Media Upload Failure’ is closed to new replies.