WordPress.org

Forums

WP Smush
[resolved] Media upload fails (7 posts)

  1. Drew75
    Member
    Posted 1 year ago #

    I'm having intermittent issues when trying to upload files both on my live site and staging site while also using WP Smush.it to compress the images. As you can see in screen shot, it's an HTTP error.

    http://i.imgur.com/71hdDr8.png

    What could be causing this?

    https://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 1 year ago #

  3. Drew75
    Member
    Posted 1 year ago #

    Thanks for the information and sorry for the delayed response. I basically haven't responded because the issue went away, but today I'm seeing it occur off and on again when uploading an image file. It's telling me ERROR when posting to Smush.it.

  4. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @Drew75,

    Thank you for your reply.

    Is the issue resolved automatically last time or have you fixed it using any solution?

    Have you tried the solutions posted in the previous reply to resolve the issue?

    Regards,
    WPMU DEV

  5. CustomWeb
    Member
    Posted 8 months ago #

    I tried all the .htaccess suggestions and the one thing that seemed to work is https://github.com/getsource/default-to-gd - I've had no issues with uploads since I installed it.

  6. CustomWeb
    Member
    Posted 8 months ago #

    Side note: there are some fixes that say turn off the Flash uploader and it will work but it I had the same issue. the above link allowed me to use it with or without flash.

  7. WPMU DEV
    Member
    Posted 8 months ago #

    Hi @CustomWeb,

    Thank you for your feedback and letting us know what worked for you.

    I hope it will help others facing the similar issue.

    Have a fantastic day!

    Cheers,
    WPMU DEV

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic