Support » Fixing WordPress » Media Upload Error

  • I have a site that has been using WP fine and dandy. Even after Elvin release however the last 3 days have been frustrating. My media library went blank. Gone entirely. Files still on server but they could not be inserted. The prior posts that had media all worked fine, still showed etc.

    So I deactivated all of the plugins, used CCleaner to clear all cache in 3 different browsers and tried all three to see if maybe it was some compatibility issue.

    Alas not so. When I went to reactivate I was getting a jetpack error about XML-RPC. Couldn’t resolve it so made a back up of posts and then nuked it all. New database and everything. Fresh install, import posts and then try to upload media while in a post and get a failure.

    The two disturbing things are that after it fails and I refresh the screen I can select the image from the media library that I could not before.

    CPanel shows no errors whatsoever in Error Log.

    I’m stumped. This occurs in 2012 theme and 2011.

    Here is a SS –

  • The topic ‘Media Upload Error’ is closed to new replies.