Support » Fixing WordPress » Media upload buttons not working

  • Howdy,
    I recently upgraded to 3.2.1, and OSX Lion and now my media buttons are no longer working. I can open them in new windows or new tabs, but then I can’t insert media into the post.

    I’ve tried different browsers, turning off plugins, updating flash, everything I can think of, but then I am not terribly proficient.

    Any help?

Viewing 10 replies - 1 through 10 (of 10 total)
  • http://wordpress.org/support/topic/25-imagemedia-uploader-problems?replies=1

    I’m not entirely sure if this will be much use to you, it’s odd I haven’t had any issues like you after upgrading to lion… :\ Hopefully this guide will help.

    Thanks. Hmmmmm…I checked out the post, but none of the advised actions worked.

    Yeah, I’m not sure why it’s all of the sudden stopped working. It’s very troubling as I was in the process of posting an updated resume.

    Thanks for your help.

    It’s not Lion. 🙂

    What plugins are you using? Would one of them happen to be an auto-upgrade plugin?

    I’m not using any plugins. I am using the revoltz theme by der-design.com

    I will be watching this thread with interest. The same thing happened to me yesterday. (It was just after I upgraded Flash.) So I removed Flash & tried to roll back to an earlier version, but it didn’t make any difference. I don’t think Flash is the culprit. I’ve also tried different browsers, turning off plugins, checking with the host company of my websites. No luck so far.

    But like you, suddenly the media buttons seem dead. No pop-up. (Unless, like you said, I force it to open in a new tab or window. But that’s a dead end as it won’t let you insert the media into the post you’re working on.) I hope somebody has a clue what’s doing this!

    Same thing has happened to me today. Exact same scenario.

    I also just realized that the help button no longer works as well!

    Anyone got any Ideas?

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Robin Brown

    (@liverpoolcultureblog)

    Same problem here

    I found a fix for this problem on my site. The particular post I was working on was very long & full of photos — and I had exceeded the memory limits that my hosting company allowed. That stopped the media upload button as well as a couple other buttons from working (but only on that long post. My other posts still worked.) I contacted my hosting company, explained the problem, & asked them to increase the memory for my site, which they did. Everything started working! Not sure if this will help in every case, but it’s worth looking into.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Media upload buttons not working’ is closed to new replies.