Support » Installation » Media upload button missing/other quirks

Media upload button missing/other quirks

  • I installed WordPress 2.7.1 manually at first, and then with Fantastico, and got the same set of errors.

    The left navigation dropdowns don’t work- when I click the down arrow nothing happens. My media upload buttons are also missing. I figured it might be a permissions error or something, so I tried to change the file permissions on the server.

    I set everything to 777, and when I did that, I got an error 500/internal service error. This same error was reproduced on both installations I tried, doing the same things.

    Does anyone know what might be going on? The host is hostgator.

Viewing 1 replies (of 1 total)
  • I have a similar problem but the buttons are visible on onee laptop running Vista but missing on anoter two laptops running XP an Linux.
    I dont know how the icons/buttons are loaded but I suspect it might be a Flash problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Media upload button missing/other quirks’ is closed to new replies.