WordPress.org

Support

Support » Themes and Templates » P2 » [Resolved] Media upload bug

[Resolved] Media upload bug

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Hey Mike, thanks so much for passing this along and for the thorough documentation. I’m going to bring it to our theme developers so they can have a look and see if we can help fix it.

    Lance Willett

    @lancewillett

    Themer

    Hi Mike,
    Thanks so much for your report, and for all the research and notes to debug the issue. Very helpful!

    This is fixed now in the SVN repository, and we’ll push out to the next version of P2 (to the WordPress.org directory) in a week or two.

    That’s good news 🙂

    Perhaps there was a small regression in this change. Our users noticed that the “Add media” button has been removed from our usual process:

    Adding a pdf is a two-step process — 1) upload the file to WordPress and 2) add the link the the uploaded file into your post. Here’s one way to add a pdf file to a new post.

    STEP 1:

    Click on “Add Media”.

    Screenshot https://drive.google.com/file/d/0BwjFWRyM8RxtWEpJNHBfMHpQNEU/edit?usp=sharing

    This brings up a new screen to which you can add the pdf file. Click on “Upload File”:

    Screenshot 2013-07-27 at 09

    Lance Willett

    @lancewillett

    Themer

    Hi Phil,
    What’s the URL of your P2 site? We did not push out changes to WP.org directory yet.

    Lance Willett

    @lancewillett

    Themer

    Hi Phil, unless you are using the SVN version directly or on WordPress.com — I’m not sure how this change would affect your site. Can you elaborate a bit? Or open a new thread if it’s a new or different issue? Thanks.

    Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Mike – just wanted to let you know this fix is now live in version 1.5.5 of p2. Thanks again for the report and the patch.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Media upload bug’ is closed to new replies.
Skip to toolbar