Media Not Responding (5 posts)

  1. jabberingkiff
    Posted 5 years ago #

    Hello All

    I have come across a curious issue with my blog, last night I updated some plugins and installed the Jetpack plugin from WordPress.

    It would now appear that I am unable to use the media button when writing posts.

    When the Media button is clicked a notice comes up saying "Are you sure you want to do this please try again"

    I have tried uninstalling the Jetpack plugin and I am still having the same issue.

    Can anyone suggest any solutions.

  2. jabberingkiff
    Posted 5 years ago #

    Please help if you can:-

    I have noticed that when in the edit post page of the dashboard at the bottom of the text box, after trying to add media a red box with. You don't have permission to do this comes up.

    Would this suggest that WordPress has become crupted and a complete re-install would be required.



  3. jabberingkiff
    Posted 5 years ago #

    Have now tried a complete re-install of wordpress but I still have the same problem.

    Any suggestions

  4. esmi
    Forum Moderator
    Posted 5 years ago #

  5. jabberingkiff
    Posted 5 years ago #

    I have tried the DB version update and that failed.

    Neend to read more but It is not really a premissions thing I believe :(

Topic Closed

This topic has been closed to new replies.

About this Topic