Support » Plugin: wp-flickr-press » Media Library not working after update to 4.9

  • Resolved miem

    (@miem)


    When trying to add a photo, the media library shows the photos on Flickr. When you select a photo, nothing appears on the right side like the attachment details. So it is not possible to add anything.

    • This topic was modified 1 year, 11 months ago by  miem.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author tatsuya

    (@tatsuya)

    Hi,

    Thank you report.

    I will fix later.

    Thank you.

    Plugin Author tatsuya

    (@tatsuya)

    Hi,

    I was released fixed version(v2.4.8) just now.

    Please update and try.

    Thank you.

    Works great again!! Guess it was a security plugin who didn’t play nice. Thanks again for your great support.

    Media Library not working after update to 4.9 http://devadas.ind.in

    Plugin Author tatsuya

    (@tatsuya)

    @kishore98455

    Please update wp-flickr-press v2.5.0 and clear browser cache.

    • This reply was modified 1 year, 10 months ago by  tatsuya.

    Hi @tatsuya ,

    Could you share what the problem was specifically? I don’t have wp-flickr-press installed but am experiencing the same problem with the media library, so maybe knowing what caused yours can help me debug the issue.

    Much appreciated

    Plugin Author tatsuya

    (@tatsuya)

    Hi @Kajua ,

    first, please update latest wp-flickr-rpess and clear browser cache.

    Can you check by chrome developer tool?
    I think show something error message in console of developer tool.

    Thank you.

    @tatsuya Thanks but I don’t use wp-flickr-rpess, I don’t see anything wrong in the console.

    Thanks anyway

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Media Library not working after update to 4.9’ is closed to new replies.