Support » Fixing WordPress » Media Library-Can't Click on Image to add

  • Hi,
    I recently upgraded to 3.5.1. Now I cannot add images to my posts. I can upload images to my media library. When I click on the media library, I can also see all my images.
    The problem is when I click on an image to either insert in post or set as featured image – nothing happens.
    The images don’t have any clickable links in them.

    Help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Check Firefox or Chrome’s console to see if there is any error.

    I have mac. Tried via Safari & Firefox.

    How do I check the console for errors? Sorry – not great with this stuff

    In firefox, command + shift + K and reload the page

    I did it and nothing changed.

    It all works fine, until I click on the image to set/insert. Then nothing. No clickable link in the image

    I think you’ll need some professional help for this.

    danromanchik

    (@danromanchik)

    I am having exactly the same problem with one, and only one of about a dozen, WP sites. I’ve stripped this down to the bare minimum. There are no plugins at all (I even deleted the “Hello Dolly” plugin), and I only have the TwentyEleven and TwentyTwelve themes installed. I even re-installed 3.5.1 just for kicks. Nothing worked. I still can’t insert an image into a post.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Media Library-Can't Click on Image to add’ is closed to new replies.