Support » Fixing WordPress » Media Library Can't browse images

  • I was using the Minimatica theme from One Designs. I upgraded to WP 3.5.1. After upgrade discovered I could not see images in media library however images still attached to post. Also media library shows my images are there (All (442) | Images (441) | Unattached (7))

      What I have done so far:

    deactivated all plugins
    installed other themes (same problem with media library)
    searched forums
    called my host provider Yahoo
    I presently have Pinboard theme by One Designs.
    My site: julia pelish photography news
    thanks for any help, Julia

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    I can see images on your site…

    Hi,
    The images that were in the posts are still linked and visible, but in the backend I can’t see the images when I browse in the media library. I also cannot add an image from the library to a post while in draft mode. When I click on ‘Add Media’ a browser window opens with the option of selecting the media library. Nothing happens when I select media library, the media library does not show up. Do you know what is happening? Thanks

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – switching to the default 2012 theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Oh no, not familiar with any of those fixes but will have fun trying to figure them out, a new learning experience, wish me luck – thanks too
    I will let you know what happens – Julia

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Media Library Can't browse images’ is closed to new replies.