Support » Plugin: Stream Video Player » media library

Viewing 11 replies - 1 through 11 (of 11 total)
  • kiciakonik

    (@kiciakonik)

    Hi, once again,

    I use WP 3.5.1. and I have an access to my data in my media library.
    But when I use SVP, it shows me information: You need to upload something in to your media library.

    Please, help me.

    Thanks
    Andrew

    cmodesign

    (@cmodesign)

    You can also change the upload directory. I had to do this because all of my videos were located in the root directory in a folder named “videos”.

    You can edit the “medialibrary.php” file and change the directory in the first few lines of the file.

    // Upload Default was changed from "wp-content/uploads" to "videos"
    $opt_upload_path = get_option('upload_path');
    $opt_upload_path = ((empty($opt_upload_path))?'videos':$opt_upload_path);
    kiciakonik

    (@kiciakonik)

    Unfortunately, it doesn’t work 🙁

    Maybe it’s the problem of path.
    I located ‘crossdomain.xml’ in:
    mydomain.com/public_html

    so the main library exists in:
    mydomain.com/public_html/wp-content/uploads

    I’m waiting for suggestions

    Plugin Author rodrigopolo

    (@rodrigopolo)

    Hi, the SVP was designed to load the files you upload to the wordpress media library as cmodesign said, it reads the wordpress option “get_option(‘upload_path’);” to be compatible with normal wordpress and wordpress mu, you can change the path of your media library on your wordpress settings admin or in the code as cmodesign does, if anything of this fixes doesn’t work you can also edit the “medialibrary.php” file and modify the line that says “$opt_upload_path = get_option(‘upload_path’);” to your media library path, but notice that this file would be replaced the next time you update the plug-in.

    Hi All,

    I have just installed Stream Medial Player 1.4 on my wordpress site. I am using WordPress 3.6, I have “JW Player 6 Plugin for WordPress” and “Add From Server” installed.

    when I am creating a new post and I click on the “Insert Stream Video tag” I get the initial pop-up of the setup form but when I click on the “Media Player” button I don’t get the “file browser” that should show me all the files in my media library.

    has anyone else seen this issue? is there a fix?

    I have tested in both Safari and Chrome.

    hkconsulting,
    I have the same problem.
    I’ve installed and activated the plugin. When I click on the media button to look for the videos, the window goes grey, with no file browser.

    bumping this….can somebody please take a look?

    @mickyw – per the forum guidelines, please start your own thread if you need help – posting in an outdated thread is less likely to be answered –

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    WPYogi…I’d love to start a new topic…just can’t seem to locate that ability.

    Looks like you found it :).

    same error

    only shows gray screen

    Any idea?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘media library’ is closed to new replies.