Support » Fixing WordPress » Media Library

  • Good afternoon,

    I really need your help. I seem to have done something and now my Media Library isn’t working right. I deleted a bunch of photos in the library and now when I try to upload pictures they show up in the library as a blank with a little x in the right hand corner and if I try to insert them in my page or post all you see is that little blank image with the x .. I am sorry .. I have tried to fix it but to no avail so I am hoping you know how to fix it. I am not very savy about this.

    My site is http://www.911nan.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am having similar errors with the Media Library. I upload to a post and get an error that the upload failed. However when I go to the Media Library it is there and attached to the page/post. But I cannot access or view the library from the page/post so that I can insert it on the page/post.

    I’ve tried reinstalling WP, the theme and turning off JetPack plugin. This is a serious pain in the butt. It was not resolved with the new WP 3.5.1. Work on a client project is now dead in its tracks until this is resolved. It is obviously connected to a WP update as I was able to do all of this before without an issue.

    Please HELP!!

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Sorry DivaJ, you’ll have to create your own thread for support with your own issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Media Library’ is closed to new replies.