Media Library (3 posts)

  1. mdlahti
    Posted 4 years ago #

    This is just started, never a problem before. Been searching online for a while now and can't find a fix.

    Blog is http://www.pacificnorthwestrealty.com

    Tried to make a new post today and when I upload an image it appears it uploaded but shows a ? mark, I guess that would be an X in Explorer. It shows in the list in the media library but not the thumbnail BUT if I edit the image it shows the image. When I try to insert it into a post it has the ? mark.

    I haven't made any changes to the settings, I haven't added any new plugins. Plugins that had updates recently I disabled and it's still not showing. When I try to load the full URL of the image in a separate window I get a 404 not found. Any ideas?

  2. Drew Jaynes
    Docs Czar
    Posted 4 years ago #

    Have you tried chmodding your uploads directory to 755 or 777?

    Related Codex articles:

  3. mdlahti
    Posted 4 years ago #

    Thanks.. Actually it was 757 and I changed it to 777 just to see and still same issue. I posted yesterday and everything was fine. I just FTP into my website too and the image files were in the upload directory but they won't display in the media galleria list and don't show when I insert into a post. Very strange.

Topic Closed

This topic has been closed to new replies.

About this Topic