Support » Plugin: Enable Media Replace » Media is not Replacing

  • I would so love for this plugin to work!

    I think I’m doing everything right in the upload etc, and when it switches to the image edit page, the correct image is displayed – until I hit Update! Then it reverts to the old image!

    Got 50 of these to do, so will breathlessly await your reply!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter marikane

    (@marikane)

    Ok, so I was wrong, the plugin works, and now I know why it didn’t before.

    After hitting the Replace button I was directed to an Image Edit page and was tempted to hit the Update button there. That was my mistake.

    I realized, as everyone has said, just hitting Replace was enough. I see now that I needed to navigate back to the Media Library or elsewhere and not take any action on the Image Edit page.

    Somewhere in your instructions, this distinction should be made.

    Otherwise, thanks! You saved me a lot of time!

    cheers,
    Mari

    Plugin Support sixaxis

    (@sixaxis)

    Hi Mari!

    Thanks for your review. 🙂

    Just wanted to make a small observation. Hitting the Update button is actually harmless. When you are directed to the Image Edit page (after replacement) the replacement has already been made and the change is irreversible.

    You were probably having some cache issues. I am not able to link to any documentation (the WordPress forums guidelines don’t allow it), but if you go to the support forums, you will find the information there.

    I hope that helps, and thanks again for your message!

    Best,

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.