Support » Plugin: Social Media Icons Widget » Media icons not lining up

  • Resolved Watchmanz

    (@watchmanz)


    I have just downloaded this plugin and installed it. I am using it on the premium Enfold theme with the default theme set. So far I have enabled just six of the widgets (contact, website, Facebook, Google Plus, Twitter, and LinkedIn) and they are arranged in that order.

    However, on my website (http://cygenmedia.com/index.php/about-us/) there are four widgets on the top row, one widget on the second row, and two widgets on the third row – it decided to add the RSS widget all by itself even though I have not enabled it.

    Please could you advise me how to get it so it shows only the widgets I have enabled, and only in the order in which I drag and drop them in the widget control in the admin panel please?

    http://wordpress.org/extend/plugins/social-media-icons/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author arstropica

    (@arstropica)

    Hi Watchmanz,
    For some reason, putting the google icon in the 4th position causes this problem.
    Add the following code to a text widget in your sidebar:

    <style type="text/css">
    #social-google IMG {
    width: 33px !important;
    height: 33px !important;
    }</style>

    Watchmanz

    (@watchmanz)

    That’s perfect! Thanks so much for the guidance. (Incidentally, if I move the google icon to a different position, would that also have rectified the issue?)

    Plugin Author arstropica

    (@arstropica)

    Watchmanz,
    No worries. Yes, I think moving that icon would also have resolved the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Media icons not lining up’ is closed to new replies.