Support » Fixing WordPress » Media Grids not working

  • Last week after the new 4.5 update my site has been having nothing but problems. I downloaded the new visual composer (4.11.2) and now I can make edits again. However, now none of my media/masonry grids are working.

    Things I have tried:
    -deleting cashe and cookies
    -removing lazy loading
    -logging out and in

    Could anyone point me in the right direction?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same issue here.

    Frank B.

    (@frankbiganski)

    I have the same problem and I’m reading in other posts that the problem began after WordPress updated to 4.5 combined with hosting companies who don’t offer true 100% WordPress hosting (that’s my laymen’s terms ‘true 100% WordPress hosting’).

    I have two separate URL’s, both using the same Total theme and Visual Composer, both hosted on shared SSD servers, yet both are having the same trouble. The authors of the theme and plugin are pointing back to my hosting company Inmotion Hosting (where ironically, I found in their own support pages someone else having similar problems starting this past summer 2016).

    FYI – I tried increasing memory in php file, but one of my websites already has the memory increased to 256MB months ago and problem still exists. I also tried deactivating plugins and that didn’t resolved the issue.

    The issue is when only trying to upload multiple images at the same time.

    For $13.00, I’m going to buy ThemePunch’s Essential Grid plugin to see if I get the same problems and I’ll report back with the results.

    • This reply was modified 3 years, 9 months ago by Frank B..
    Frank B.

    (@frankbiganski)

    The ThemePunch Essentials Grid plugin is working, but it surely involves many more steps just to create a simple grid. I also noticed the same delay in uploading multiple images using the Total WordPress Theme media grid as well but neither issue is the fault of the theme or plugin authors.

    My WordPress hosting company Inmotion Hosting claims “their WordPress hosting is designed to provide the best WordPress hosting” but unfortunately, that is somewhat a false claim as you’ll read below (http://www.inmotionhosting.com/wordpress-hosting).

    The Inmotion techs techs responded with: “…still showing [my] error along with another error: [Sat Dec 03 21:49:37.217878 2016] [:error] [pid 999033:tid 140449492223744] [client 216.54.31.82:54284] libpng warning: Interlace handling should be turned on when using png_read_image

    Which is telling us that it may be exceeding the default configuration for PHP modules. Which unfortunately, cannot be modified on a shared server.

    The error you are getting – Error while sending QUERY packet. PID=655653 in home/realto28/public_html/wp-includes/wp-db.php on line 1868 – usually points to max_packets being exceeded which is also another setting that cannot be modified on a shared server. You may need to upgrade to a VPS plan or higher where those changes can be made.”

    So now Inmotion is recommending I need upgrade to VPS hosting for $30 a month… might as well consider WPEngine.com fr the same price.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Media Grids not working’ is closed to new replies.