Support » Plugin: Duplicator - WordPress Migration Plugin » Media files still have local path

Viewing 7 replies - 1 through 7 (of 7 total)
  • It looks like its just related to the Slider Revolution plugin.

    Plugin Author Cory Lamle

    (@corylamleorg)

    On the last step of the installer (step 3) did you see in errors or warnings in the report?

    Nope, 0 errors 0 warnings

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thats interesting. I’ll have to try the plugin… I assume it just kept the image links the same as they were before? Do you recall if it was a relative path or an absolute path?

    Also to note if in the installer screen if you have something like this:
    Old URL = http://mysite.com
    New URL = http://newsite.com

    And the plugin you used something http://www.mysite.com then it may have not gotten picked up…

    It looks to be an absolute path though I’ll try and look at the source in the plugin and see.

    I did see that section on the installer screen. All the other images (logo, etc) have the correct path which leads me to think its the plugin.

    I’ll message you the url so you can take a look.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Sounds good! Thanks for the feedback, I’ll test the plugin when I get a chance….

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey nosfan1019,

    I noticed it was a premium plugin you were working with so I can’t really test it. I’ll have to see if the next versions have the correct patch…

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Media files still have local path’ is closed to new replies.