WordPress.org

Forums

[closed] Media Embedding but wrong height, too short?? (14 posts)

  1. AnnaKstyle
    Member
    Posted 2 years ago #

    Hi,

    I have been struggling for 2 days now to embed a Youtube playlist as well as a mini editor.

    I am able to use HTML code to get them on but the problem is the dimensions are all screwed up.

    Youtube is too short (width fine) and therefore not user friendly.

    Mini editor appears as a tiny thumbnail and when opened also too short.
    (It appears the heights are cut in half).

    I am not sure what to do, after reading forum after forum, trial and error and can still not find a fix.

    Any help would really be appreciated. Thanks!!

  2. Phil
    Member
    Posted 2 years ago #

    Can we see your embed code?

  3. AnnaKstyle
    Member
    Posted 2 years ago #

    Sure, I have tried many ways including the following:

    <iframe src="http://www.youtube.com/embed/4QowPqNkkEQ?list=PLtECi5HWcYQ08Otlsa7KBZVuGK_bEQdUB&hl=en_US" frameborder="0" width="560" height="315"></iframe>

    My guess is that there is some sort of script conflict with another plugin.

    I recently added Jetpack and Alexa? Not sure if this is related to the error.

    Any ideas?

  4. Phil
    Member
    Posted 2 years ago #

    Doubt it but you never know.

    Have you tried altering the height="315" to another value?

  5. AnnaKstyle
    Member
    Posted 2 years ago #

    I have used different height values and it seems the height settles on a very short default for some reason, it won't change at all.

    I have also just noticed previously image sets being added from Polyvore to my blog are also not going through, I am sure this is related to the media embed issue.

    I have tried both visual and html, loaded through the media uploader as well as tinymce and nothing changes, height is completely incorrect!

    I have been struggling for 3 full days now...??

  6. Phil
    Member
    Posted 2 years ago #

    Link to your site?

  7. AnnaKstyle
    Member
    Posted 2 years ago #

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Please post a link to a publically accessible page that displays this problem. And please do not bump - it's not permitted here.

  9. AnnaKstyle
    Member
    Posted 2 years ago #

    Ok, the post link has been made public. It's the first time I have posted on this forum, please explain what you mean by "bump"?

  10. AnnaKstyle
    Member
    Posted 2 years ago #

  11. esmi
    Forum Moderator
    Posted 2 years ago #

    please explain what you mean by "bump"?

    http://codex.wordpress.org/Forum_Welcome#No_Bumping

    And, with regard to your video, I suggest that you first review Embeds.

  12. AnnaKstyle
    Member
    Posted 2 years ago #

    Thanks for the info however I have not engaged in any bumping since I do not even know how to, secondly I have already reviewed Embeds as well as numerous forums on the same problem. At this stage I have been unable to find a concrete solution.

    There is some sort of code conflict which I have been trying to figure out, only after not finding the solution which I usually do on my own, have I come to this forum for help.

    Thanks.

  13. SickAssApp
    Member
    Posted 1 year ago #

    I think I am facing the same problem here.
    Trying to embed a .swf in a post with Kimili plugin.
    The height of the .swf is strict to 150px even if I set it to 600px in Kimili.
    Any ideas?

  14. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    SickAssApp,
    Start your own topic instead of posting in a very old thread:
    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

Topic Closed

This topic has been closed to new replies.

About this Topic