Support » Plugin: 10WebPostSlider » Media don’t appear

  • Resolved slrvcom

    (@slrvcom)


    Hi
    your plugin is wonderful!

    but this time, i have this problem :
    – in my “post_content” i have a media (photo) but it is’nt display on the slide
    – same issue for the html tag of the text : Html formatting is not taken into account

    At first, i would like add a layer whith image of ACF , i see and use the short code ({my_image}), but it’s display the ID of image and not the image (i’ve try the 3 options in ACF : array, ID or URL) but not result…
    thanks for your help !

Viewing 6 replies - 1 through 6 (of 6 total)
  • I complete this post, because see the error i’ve :

    (index):2300 Uncaught TypeError: Cannot read property ‘tagName’ of null
    at HTMLDivElement.<anonymous> ((index):2300)
    at HTMLDivElement.dispatch (jquery.js:3)
    at HTMLDivElement.r.handle (jquery.js:3)
    (anonymous) @ (index):2300
    dispatch @ jquery.js:3
    r.handle @ jquery.js:3

    Is it related?
    thanks

    @slrvcom,

    Post Slider uses only the images which are listed as featured images of the post. Thus you cannot use any other images. Similarly the title and post excerpt are coming styled with Slider and have their own styling.

    If you want us to check it, please provide us link to your slider. Thanks.

    OUPS…excuse me for the translate…I wanted to say it’s dammage, because i love your plugin and i just want include a another pictures on the layout…
    i continue to look for,

    i continue to look for,

    • This reply was modified 2 years, 9 months ago by slrvcom.

    Hey @slrvcom!

    We checked the link you have posted, but could not find Post Slider WD published. Do you still need our assistance?

    If so, please give us a link, were you have a post slider.
    Thanks! Have a great day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Media don’t appear’ is closed to new replies.