Support » Fixing WordPress » Media button for wordpress 3.6 is not working

  • Hi, I downloaded WordPress 3.6 on my wordpress website and the add media button is not working. I know I have searched other forums and they say to go into the wordpress config file and add a certain code, then re-download that certain file of wordpress into their website, I have tried this and it did not work for me. I know it is a javascript problem, but I don’t know how to fix it, I have tried using safari, firefox, googlechrome to edit information on my website and the media button still does not work on any of the servers. Could someone please help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Try the following and see if it treats you any better!

    –deactivate all your plugins. If this solves the problem, then you’re dealing with a conflict. Reactivate them one at a time to find out which one is causing the problem. Did you update all your plugins when you updated to 3.6?

    –download a fresh copy of the WordPress 3.6 files and upload them to your server, overwriting the old files, all EXCEPT config.php and the entire /wp-content/ folder. You may want to make a backup of those before you do anything, just in case.

    @lettergrade Member, thank you so much for your reply. unfortunately, I have tried to deactivate and reactivate the plugins, all of my plugin’s are up to date, since downloading the new WordPress 3.6, I think I might have had to update one plugin, because the rest have been all up to date. I have also tried downloading a new WordPress 3.6 file (not manually, it automatically allows me to do so on my dashboard on my WordPress admin panel, still didn’t get me anywhere.)
    -I am not sure though what you mean by overwriting the old files, all except config.php and the entire /wp-content/ folder, because I normally just login into my wordpress admin and on my dashboard there is a WordPress Version update, there on that page I can re-install or update the version of WordPress, I can also download WordPress 3.6 into my computer, but I do not know how to then upload the certain files to my wordpress account. I know I must sound like an amateur, I am just so confused at why the media button doesn’t work, and it hasn’t worked for the past two WordPress versions. Thanks again for your help!

    It hasn’t worked for the past two WordPress versions? I assumed you meant the button stopped working when you updated to 3.6.

    When you try to use the Add Media button, what happens?

    Depending on the error message you get (or lack thereof), there may be a server permissions problem happening.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Media button for wordpress 3.6 is not working’ is closed to new replies.