WordPress.org

Forums

Frontier
[resolved] MCE Editor (3 posts)

  1. mdknight
    Member
    Posted 1 year ago #

    After the wordpress 3.9 and Frontier 1.1.9 update the visual editor is a slim bar. I will link to a screenshot. Changing to TwentyFourteen restores the editor.
    Thanks for any help you can give

  2. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    I'm not seeing any issue with the screenshot. If you're referring to the white text area with a box shadow then that has always been that way and not due to the update. It expands down as you type. The width and height of the visual editor text area is supposed to represent the same dimensions a post would have when published. You can turn this behavior off on Frontier Options -> Misc -> Disable Editor Style

  3. mdknight
    Member
    Posted 1 year ago #

    Thanks, I tried making that change initially and it had no effect. I will reset the theme and try it again, Thanks for the very quick response!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.