WordPress.org

Forums

Jetpack by WordPress.com
[resolved] MCE authors and bbpress (4 posts)

  1. caneblu
    Member
    Posted 2 years ago #

    hi, my editor in author rule is not longer available, and also tabs Visual and HTML not working too. Seems there are some troubles with BBpress and Jetpack, if i turn off someone of two editor back to work.
    Also, with Jetpack and BBpress active i try one to one shutdown the packs, and i found Comments and Publicize as main responsibile for the mistake.

    http://wordpress.org/extend/plugins/jetpack/

  2. designsimply
    Member
    Plugin Contributor

    Posted 2 years ago #

    I tried installing bbPress 2.2 and Jetpack 2.0.2 and then tested Visual and HTML editors—both worked fine for me on pages in the dashboard such as /wp-admin/post-new.php I tested while logged in as a user with the "Author" role. I used Firefox 16.0.2 on MacOS 10.7.5 in my tests.

    Are you certain you are using the latest versions of bbPress and Jetpack? If not, can you try upgrading?

  3. caneblu
    Member
    Posted 2 years ago #

    Hi,
    just tested with latest version released few hours ago. No changes.
    I'm amazed because seems js is not broken as Administrator, and broken as Author...

  4. caneblu
    Member
    Posted 2 years ago #

    Finally... the problem is bbpress not Jetpack :(
    Also, without bbpress activated there are other issue resolved..

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic