Support » Plugin: Gutenberg » Maybe idea is good but plugin doesn’t work – I can not save post.

  • It is not very easy to write post if you do not know HTML (for example I needed to add “-” inside HTML).

    https://i.imgur.com/rRMDdqV.png

    This is how classic editor looks when I add it:

    https://i.imgur.com/3Z75qEB.png

    Adding “read more” also didn’t work from the first time.

    Bigger problem is that after I wrote post I couldn’t save it at all.

    https://i.imgur.com/4yJbzz2.png

    “Saving” at top is blinking and I do not have any other option to save it.

    After I wrote post again and managed to save it I can not edit permalink:

    https://i.imgur.com/nnWsBkz.png

    • This topic was modified 6 months, 1 week ago by  radojica. Reason: print screen added for "-" problem
    • This topic was modified 6 months, 1 week ago by  radojica. Reason: more description
    • This topic was modified 6 months, 1 week ago by  radojica. Reason: more bugs
Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Thanks for the review but have you considered posting to the support sub-forum?

    https://wordpress.org/support/plugin/gutenberg/#new-post

    Marius84

    (@marius84)

    Jan Dembowski the plugins authors no reply on support forum, i have post about a serious bug, they never solved it and also stop to answer on support forum to all people.

    Plugin Author Tammie Lister

    (@karmatosed)

    @matius84, just to be clear you have been responded to there now and hopefully we can continue the discussion away from another person’s review.

    @radojica this totally does sound like a bug and I would love to dig a little more into this. Are you using a specific theme and what plugins do you have active?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Maybe idea is good but plugin doesn’t work – I can not save post.’ is closed to new replies.