Support » Fixing WordPress » Maybe a serious bug with autenticatie

  • A client of me told me he was not able to log into the site using the Flock browser. I tried the same, and I recieved an error message for the password being wrong.

    The password was not wrong. Just to make sure I reread my password list, and I was right. I tried again and again no luck password error! Then I looked up the password under Firefox (view passwords) and yes it was exactly the same password. Exactly the same one.

    No luck with Flock. I then tried Opera. The same password error appeared!

    I then opened Firefox again and logged out. I tried to log in again and oh my: same password issue appeared! I am absolutely sure the same password was stored in the Firefox password-storage.

    I requested a new password and everything was working fine again.

    Yes, I hear you thinking: it must have been a typo. But I am absolutely sure it was not.

    What is going on? Why is this happening? Anyone noticed this? I think I can remember having the same issue some time ago and finall decided to request for a new password and thinking I must have saved the wrong password etc. But I think this is a bug in WordPress, I really do. A serious one!

    Please let me know your thoughts and ideas about this.

    Thanks in advance for help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • What version of wordpress? Do you have a firewall?

    Whenever I have password issues, the first thing I do is delete my cookies for the site and try again. I have not experienced what you described though.

    I have deleted the cookies, but even then: the password in the cookie was the right password. yes, I am being a firewall but both me an my client are on different networks, firewalls. really strange, but resetting the password changed it, so I guess this is okay.

    Well, I guess it works now, so you’re resolved? If it happens again, come back here. Perhaps someone with more related experience will have better ideas.

    I will do that. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Maybe a serious bug with autenticatie’ is closed to new replies.