WordPress.org

Support

Support » How-To and Troubleshooting » Maximum upload file size: 0KB

Maximum upload file size: 0KB

  • Hello.

    I just updated WordPress to version 3.5 and am trying to use the new media uploader. However when I select an image an error appears: “Error medicalert.jpg
    medicalert.jpg exceeds the maximum upload size for this site.”

    Apparently the new maximum upload file size: 0KB. Where can I change this?

    Many thanks…

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Look for a php.ini file in the root of your hosting account and change the upload limit:

    upload_max_filesize = 16M
    post_max_size = 16M

    Or ask your web host to change the upload limit for you.

    Same issue here. The php.ini upload_max_filesize already says 64M for me.

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Ask your web host to change the upload limit for you.

    php.ini? What file’s location?

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    @adiel-san: It is impolite to interrupt another poster’s ongoing thread with a question of your own and it causes significant problems for the forum’s volunteer moderators. Please post your own topic.

    Was this ever resolved? Is this a bug?

    I upgraded my sites to 3.5 yesterday, and get the same error when I try to add media to a post/page. It says, “Maximum upload file size: 0KB.” below the Select Files button. This said 50MB prior to the upgrade as both my php.ini file and my .htaccess files have upload_max_filesize set to 50M. The default server setting itself is set to 20MB. The only thing that has changes is the version of WordPress.

    This seems like a pretty big issue to not have been resolved.

    esmi

    @esmi

    Forum Moderator

    1. It’s not a bug.

    2. As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    It’s actually exactly the same the only thing that is not identical to @pskrivanos question is the file name. I assume you don’t want me to create a new topic for every file I’ve tried this with. So I guess as per the Welcome Forum I could add- that I am having 100% without any doubts or variation, the exact same problem.

    I suppose I could also add; @songdogtech‘s advice didn’t work for me. Which is what I thought I did.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Maximum upload file size: 0KB’ is closed to new replies.