Support » Plugin: Booking calendar, Appointment Booking System » Maximum item count doesn’t work

  • Resolved lukevredeveld

    (@lukevredeveld)


    Hi there,

    I’ve installed this plugin, and want to use the maximum item count. In themes > general i have filled in ‘maximum item count 12’ and ‘minimum item count 4’ However, in the form i get a dropdown menu which contains no numbers. So I can only select 1 item.

    Anyone got any idea how to fix this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Can you tell us what version of our plugin you are using?

    Also, did you type available Item count 12?

    Thanks.

    rvgerwen

    (@rvgerwen)

    Hi there,

    Version 2.7.6
    https://ibb.co/25HBjQf

    quota of 12 is available, we can choose 1 to 12 in a scroll down menu.
    But the minimum of items should be 4 and the max 12.
    If we choose 1 we only book 1 items instead of 4.

    Thanks for the quick reply!

    • This reply was modified 3 months ago by rvgerwen.
    rvgerwen

    (@rvgerwen)

    Is there any help from the plugin author ?

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Sorry for the late response.

    As we see, you are using the premium version, because these options are available only in the premium version. So can you contact us at support@wpdevart.com and we will provide future support via email.

    Thanks.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    We will close this topic, if you have other questions then contact us again.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.