Support » Plugin: W3 Total Cache » MaxCDN and Icon Fonts

  • Must be doing something wrong. I configure W3 to cache ONLY certain types of files while also telling it NOT to cache any fonts file types….but icons still display incorrectly. I configure paths with wildcards to reject caching, but still no dice.

    Whether I add “allow origin” within <filesmatch> makes no difference. Research this combination and you’ll get dozens of different approaches to solving it – some vary wildly from others – even on same hardware.

    I love this plugin and use it much – very grateful for it. This is a consistent time vampire for me and others – taking usually 5x as long to troubleshoot font icons as to setup caching/CDN overall.

    Whether the problem is within Firefox, MaxCDN, or elsewhere, wouldn’t it make sense to add an option to auto-configure as you already do with many other tasks (or add provider specific tooltips)? Is there no “Gospel” solution from W3?

    Again thank you – you guys are awesome. Any insights into this would be huge.

    https://wordpress.org/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • After a little while chatting with MaxCDN, I learned nginx servers need an additional directive needs to be added from inside Plesk. Editing .htaccess was no help.

    I wrote up a summary here for anyone experiencing same.

    Cheers!

    Clay
    TWELVETWO

Viewing 1 replies (of 1 total)
  • The topic ‘MaxCDN and Icon Fonts’ is closed to new replies.