Support » Plugin: Wordfence Security » "max_user_connections problem"

  • Resolved SherabGyamtso

    (@sherabgyamtso)


    After installing Wordfence plugin on my site I started to receive quite lot of such errors:

    Warning: mysql_connect() [function.mysql-connect]: User xxxxxxxxx already has more than ‘max_user_connections’ active connections in xxxxxxxxxxxxxx/wp-content/plugins/wordfence/lib/wfDB.php on line 56

    I have such errors both in Wordpres admin panel and at front end of my various web pages.

    I think is quite common error. Just please try to search Google for following phrase:

    wordfence already has more than ‘max_user_connections’ active connections

    There will be plenty of similar errors already indexed by Google

    Please help me to solve this issue.

    Maciej

    http://wordpress.org/extend/plugins/wordfence/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘"max_user_connections problem"’ is closed to new replies.