Support » Plugin: Custom PHP Settings » max_execution_time not working

  • i can’ set max_execution_time
    when i do i have this message :
    max_execution_time is not a valid setting.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author cyclonecode

    (@cyclonecode)

    This seems very strange? What PHP version are you running?
    Can you please go to the status page and copy you settings and add them to this issue.

    Plugin Author cyclonecode

    (@cyclonecode)

    Closing ticket due to lack of response.

    Hi,
    We have the same issue. Can you help us ?

    Plugin Author cyclonecode

    (@cyclonecode)

    Like I said above you need to supply more information if i should be able to help you.
    For instance:

    1. What PHP version are you running.
    2. How is PHP running as an Apache module or in CGI/Fast-CGI mode?
    3. What hosting provider are you using.
    4. Can update your question and add you current configuration from the status page e.g wp-admin/tools.php?page=custom-php-settings&tab=status?

    /C

    Hi, I have the some problem:
    “i can’ set max_execution_time
    when i do i have this message :
    max_execution_time is not a valid setting.”

    My php version is 7.3.31.

    many thanks for the help

    Plugin Author cyclonecode

    (@cyclonecode)

    Hello, this seems weird.

    I am guessing that you hosting provider does not allow you to change this value.
    The only settings that is possible to change is the ones marked as non system and probably the have configured this as a system setting?
    Can you please ask your hosting provider if you should be able to change max_execution_time or not.

    Regards,
    Krister

    Hi Krister, I am asking my hosting provider, and them response me that if I need to change some PHP parameters, I need to try to create one file .user.ini, but is not possible to change file php.ini (for me is not possible to find.And now I don’t what to do, because I need 600 like a value and I have only 165. Thank you very much!
    Svetlana

    Plugin Author cyclonecode

    (@cyclonecode)

    Please send your configuration from the plugins status page to me via email cyclonecode@gmail.com and I can look and see if I can spot anything that looks weird.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘max_execution_time not working’ is closed to new replies.