• Resolved kumaresan

    (@kumaresanwp)


    Hello,

    In footer contact form we had a file upload field and the code is [mfile upload-file-52 filetypes:zip|stl|txt|jpeg|png|jpg|gif|pdf|docx max-file:52428800] but it’s not allow me to upload file size as 20 MB.

    Please check and respond ASAP

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Glen Mongaya

    (@glenwpcoder)

    Hello Kumaresan,

    Thanks for installing this plugin.

    Regarding the issue can you send me more details on my email. (glenmongaya@gmail.com).

    1. Screenshot of error
    2. You are using the wrong options for max-file:52428800

    – max-file is for maximum number of files upload per user.
    example : ( max-file:4 ) only allow 4 files per upload.

    – try and use limit:52428800
    example : [mfile upload-file-52 filetypes:zip|stl|txt|jpeg|png|jpg|gif|pdf|docx limit:52428800]

    Please also make sure that your server is capable of large files.

    • This reply was modified 1 year, 8 months ago by Glen Mongaya.

    Hi,

    Thank you. You reply solved the issue.

    Again thank you

    Plugin Author Glen Mongaya

    (@glenwpcoder)

    Yeap no problem 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Max upload not working’ is closed to new replies.