[resolved] Max Upload Error Help on Local Host (4 posts)

  1. Lnelson
    Posted 4 years ago #


    We currently host a blog on WordPress.com. In order to edit and prepare for an eventual transfer to a host, we are trying to import the current blog into a locally hosted WordPress.org site.

    However, the xml file from our current blog is 4.31 MB. When we attempt to import it on the locally hosted version, we get the following error: The uploaded file exceeds the upload_max_filesize directive in php.ini.

    So I opened php.ini from the WAMPServer icon on the tool bar, and edited both upload_max_filesize and post_max_size limits to 64M, but got the same error. I read that saving a copy of php.ini to the folder in which the WordPress site is saved would resolve it, but got the same error.

    Any advice?

  2. Samuel B

    Posted 4 years ago #

  3. Lnelson
    Posted 4 years ago #

    Samuel, you're the best. Reduced to 1MB files, wound up with three. Initially I thought it was failing because the next screen never loaded, but upon navigating to the Dashboard, everything was there. Thanks!

  4. Samuel B

    Posted 4 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic