WordPress.org

Forums

[resolved] Max OS, Firefox 3.6.8 and WordPress not Getting Along (6 posts)

  1. heenie
    Member
    Posted 4 years ago #

    I"m a new WordPress user but have worked in Joomla for some time. I am not a programmer. I cannot get a few different elements of the site working. I can upload an image, for instance, but I can't place it in a post or page. I cannot drag a widget to my Sidebar at all. I suppose that's why I can't get any of the plug ins I installed to work either? I have watched a few video how-to's and there doesn't seem to be anything I can see that I'm doing wrong.

    Can someone please, please help me out ASAP? This is making me nuts. I thought this was going to be easy.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

  3. Just a guess, but if neither of esmi's recommendations resolve the issue, try adding define('CONCATENATE_SCRIPTS', false); to your wp-config.php file just below the define('DB_HOST' line.

    http://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

  4. heenie
    Member
    Posted 4 years ago #

    I am NOT a programmer and have no idea what you asked me to do James. LOL Will try what you suggested Esmi. Tnx

  5. I am NOT a programmer and have no idea what you asked me to do James.

    Not a problem, assuming you meant Mac OS and not "Max OS," install Cyberduck and Fraise (both free). Then use Cyberduck to access your site via FTP (if you don't know how to do this, contact your hosting provider) and use Fraise to edit the wp-config.php file per the instructions in the previous reply.

    Of course, try esmi's recommendations first. This is just one of those preemptive last-ditch-effort guesses.

  6. heenie
    Member
    Posted 4 years ago #

    Deactivating the Plugins seemed to work just fine!!! Thanx so much.
    Now I just need to find some Plugin that works where I can place some Google Ads and I think I'm golden. Yay!!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic