WordPress.org

Forums

podPress
[resolved] Max. number of media files set to 5 but nearly 300 showing up (5 posts)

  1. michaelisc
    Member
    Posted 2 years ago #

    http://www.principledpolicy.com

    I have set and re-set the maximum number of media files on Podpress (latest version) on the General Settings page. I have tried 5 and 10 and several other numbers. It doesn't matter what the setting is. Every single podcast I've ever done shows up in a chronological list (oldest on top) on my expanded posts (that's more than 300).

    Here's a sample

    http://www.principledpolicy.com/principles-and-policies-podcast-for-11282012-the-law-of-unintended-consequences-strikes-again/

    What might the problem be?

    http://wordpress.org/extend/plugins/podpress/

  2. ntm
    Member
    Plugin Author

    Posted 2 years ago #

    How did you create that list of episodes?
    I'm asking because I can not imagine how you would achieve this with podPress.

    It is possible to add 300 media files to one post. In order to do that you would have to set this value (podPress > General Settings > section Post Editing - max. number of media files:) to 300. This setting determines how many media files you can add to a post via the podPress box below the post editor. But it does not regulate the number of media files which are displayed in the blog post. For instance if you set this value to 10 and you add 10 media files with podPress to a post and if you set the value to 5 afterwards then the post will have 10 episodes (until you update it).
    This setting has only effect on the podPress box at the post editor page.

    If you have created the list in the post not with podPress then of course this settings has no effect on the episode list either.

    So please try to find out with which other plugin/tool this list was created. podPress does not produce such lists.

  3. michaelisc
    Member
    Posted 2 years ago #

    Well, I didn't create the list. I've spent nearly a year in my spare time trying to figure out why the blogging software is creating a list with (currently) 309 entries when the maximum in the General Settings of Podpress is set to 5.

    One thing I haven't tried is shutting all of the plugins off and turning them back on one at a time to see what, if anything, changes.

    Bottom line is I have nothing set to show an infinite list set anywhere that I can find.

  4. ntm
    Member
    Plugin Author

    Posted 2 years ago #

    I see that you could resolve this. I guess it was a plugin. Right?

  5. michaelisc
    Member
    Posted 2 years ago #

    Yes. A subsequent post didn't take.

    It was Organize Series. Operator error. No problem with that plugin, either. I misunderstood a function.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic