Support » Plugin: Lara's Google Analytics » Massive problems with authorization

  • Resolved jaroslawistok

    (@jaroslawistok)


    Hi

    I have massive problems with google.
    I have a loop ping pong with google login on chrome.
    When recovering on one mac will another one loggedout and the procedure starts again with recovery.

    I disabled almost all 3rd party plugins and so on.
    Now wanting to setup your plugin again I get debug alert and google don’t want to accept this plugin:

    {
    “url”: “https://accounts.google.com/o/oauth2/token”,
    “request”: {
    “code”: “4/1AY0e-g4…………………….WOIX9nX0ScMqyg”,
    “client_id”: “789117741534-frb………………..f85r007.apps.googleusercontent.com”,
    “redirect_uri”: “urn:ietf:wg:oauth:2.0:oob”,
    “grant_type”: “authorization_code”
    },
    “reply”: {
    “error”: “invalid_grant”,
    “error_description”: “Bad Request”
    }
    }

    Forum on google can’t help also for many other users, google is unreachable.
    I am very frustrated, too much safety makes normal working impossible.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Lara Google Analytics – Support

    (@laragoogleanalytics)

    Hello @jaroslawistok,

    Are you able to login normally to your Google Account ?

    Also, are your using the “Advanced Setup” or the “Express Setup” with the widget ?

    Thread Starter jaroslawistok

    (@jaroslawistok)

    I can login only one one computer on chrome.
    I used express but now is different debug alert:

    {
    “0”: “Invalid Account ID”,
    “1”: “Invalid Property ID”,
    “2”: “Invalid Profile ID”,
    “3”: “Invalid Profile Timezone”
    }

    I get the Google email that there ware allowed for the plugin. But with debug alert doesn’t

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.