WordPress.org

Forums

NextGEN Gallery
Massive error, cant use my wp-admin anymore (3 posts)

  1. cablord
    Member
    Posted 1 year ago #

    Hi there,
    I recently tried to delete an unused gallery, and since then i get this error:

    Warning: include_once(D:\Hosting\9815940\html\orithofshi\wp-content\plugins\nextgen-gallery\products\photocrati_nextgen\modules\nextgen_basic_gallery\adap) [function.include-once]: failed to open stream: No such file or directory in D:\Hosting\9815940\html\orithofshi\wp-content\plugins\nextgen-gallery\pope\lib\class.component_registry.php on line 939
    
    Warning: include_once() [function.include]: Failed opening 'D:\Hosting\9815940\html\orithofshi\wp-content\plugins\nextgen-gallery\products\photocrati_nextgen\modules\nextgen_basic_gallery\adapter.nextgen_basic_gallery_forms.php' for inclusion (include_path='.;C:\php\pear') in D:\Hosting\9815940\html\orithofshi\wp-content\plugins\nextgen-gallery\pope\lib\class.component_registry.php on line 939
    
    Fatal error: Class 'A_NextGen_Basic_Gallery_Forms' not found in D:\Hosting\9815940\html\orithofshi\wp-content\plugins\nextgen-gallery\pope\lib\class.extensibleobject.php on line 298

    and now i cannot try to re-install or fix in anyway my site.. the site itself works only wp-admin is not working, would like for some help.

    using the latest nextgen gallery plugin and i am hosted on a godaddy windows server

    http://wordpress.org/plugins/nextgen-gallery/

  2. cablord
    Member
    Posted 1 year ago #

    managed to fix by re-writing the plugin via http://ftp..

    Would like though to know how to fix the paths of galleries, ive got one gallery that is set simply to wp-content/...
    the rest of the galleries are set via paths like the ones above, cant seem to understand how to change, I ask it since i moved the site in the ftp (the site works properly and so is the gallery) but now i cant scan the folder for new images or add new ones for that matter.. would like to know where it is located

  3. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @cablord - Could you send a Bug Report (http://www.nextgen-gallery.com/report-bug/) for these issues. Sorting out the Warning and Fatal error messages are very important.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic