Support » Plugins and Hacks » Mass Post Manager for 2.3

Mass Post Manager for 2.3

  • I wanted to delete all posts from a certain category using Mass Post Manager, however, the plugin is not compatible (plugin is recognized by 2.3 system, but functions not compatible) with version 2.3.

    Although I have no knowledge on programming, I tried to edit and replace the plugin function post2cat to term_taxonomy, but it didn’t work. (It wasn’t easy to edit a plugin…)

    I’d like to ask those with knowledge to update this plugin to work with 2.3. Anyone interested?

  • The topic ‘Mass Post Manager for 2.3’ is closed to new replies.