Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » Masonry Gallery not showing

  • Masonry galleries no longer showing when published although are visible editing. If captions are blank now have ‘[block,block]’ visible on images.

    Did upgrade php so not sure if this could be the issue

    Redoing gallery fixes the problem but I have around 20 galleries

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @webbmonster,

    Sorry to see this is going on for you on your site. I had a quick look and I see the gallery show briefly while loading but then disappears surprisingly. Looking through the page code I see that you have the gallery and I also see that the relevant scripts masonry-js and coblocks-masonry-js are present which should in theory be all that these galleries need to work correctly.

    Do you mind identifying the versions that you are running for WordPress and CoBlocks? You mentioned a PHP upgrade, what was that change specifically?

    Thanks,

    Anthony

    Thread Starter webbmonster

    (@webbmonster)

    Hi Anthony thanks for your interest, I upgraded php via godaddy host from 7.4 to 8.1 and i did have a problem after that with swifty image widget and contact form 7 plugins, these where disabled and i didn’t notice the gallery problem immediately.

    The site is wordpress 2016 v5.9.2 and the cob is Version 2.22.2

    I have just removed the ‘more’ block before the gallery and its showing now, although with the ‘[block,block]’ photo text

    Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @webbmonster,

    We have identified an unexpected style conflict that was previously introduced and removed in CoBlocks version 2.22.6. Would you mind giving that a test and seeing if it resolves the issue?

    Best,

    Anthony

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Masonry Gallery not showing’ is closed to new replies.