WordPress.org

Forums

WP No External Links
[resolved] Mask ALL links in document only work for login user (3 posts)

  1. nggablog
    Member
    Posted 1 year ago #

    Dear Jehy,

    I love your plugin and installed almost on my site. :)

    I found the problem:
    =========================
    * I chosen option "Mask ALL links"
    * When I login, all link in my page are masked
    * When I logout, the masked are gone

    Did i missed some setting configuration to make it work properly?

    Thank you for this good plugin.

    http://wordpress.org/plugins/wp-noexternallinks/

  2. nggablog
    Member
    Posted 1 year ago #

    woops..

    it caused by wp super cache. when i disabled this plugin, all the links in my page masked well.

    any solution to get rid off the conflict?

  3. Jehy
    Member
    Plugin Author

    Posted 1 year ago #

    There is no conflict. If you enable plugin again, links should stay masked.

    It's just that wp-noexternallinks doesn't update cache from wp super cache, that's not a big trouble : )

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP No External Links
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.